Skip to main content
Topic: Minimum PHP Version (Read 1662 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: Minimum PHP Version

Reply #16
I use Elkarte on Nginx 1.7.4, MariaDB 5.5.39, and PHP 5.6.0 without any problem yet. :)
Good to hear ! ...

I have not done any 5.6 testing at all.  I currently run Elkarte on PHP: 5.5.9 (fpm) with nginx/1.4.6 without any issues.
wew doesn't realize i've used elkarte since 3 years ago. :D

my current php version:
Code: [Select]
PHP 5.6.30-0+deb8u1 (cli) (built: Feb  8 2017 08:50:21) 
Copyright (c) 1997-2016 The PHP Group
Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
    with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies

I used php7.1 on EA1.0 and it's working fine and fast too. ;)
I used php7.1 on EA1.0 and it's working fine and fast too. ;)
same here
if you don't mind can you please list the addons currently active? i want to try to upgrade to php 7.0/7.1 but don't sure about the compatibility.

my current installed addons:
Code: [Select]
Attachment Image Resize	1.0.2
Disposable Email Check 1.0.0
ElkArte 1.0.10 patch 1.0.0
ElkArte 1.0.6 patch 1.0.0
ElkArte 1.0.7 patch 1.0.0
ElkArte 1.0.8 patch 1.0.0
ElkArte 1.0.9 patch2 1.0.0
Global Header and Footer 2.0.1
reCaptcha 1.0.0
Remove Last Edit By 1.0.0
Smush.it! 0.2

Re: Minimum PHP Version

Reply #17
Most of my own addons.

Re: Minimum PHP Version

Reply #18

LiveGallery1.0
SimplePortal1.0.0 Beta 1

Re: Minimum PHP Version

Reply #19
Elk 1.0.9
Apache Version    2.4.18
PHP Version    5.5.32


*IF* I remember right,
they said 5.5 was going to be supported to 2020.