Skip to main content

Topic: [ADDON] SimplePortal (Read 20575 times) previous topic - next topic

0 Members and 2 Guests are viewing this topic.
  • Spuds
  • [*][*][*][*][*]
Re: [ADDON] SimplePortal
Reply #330
Will the new version of the portal be finished, when ElkArte 1.1. is ready to use, Spuds?
Difficult to say really.  First step is to finish the updates for B2 or maybe call it RC1 since its been in beta for years LOL.  Then I have to make sure it works with 1.1, ..... I have not done any 1.1 testing with it at all.


And what is about the portal language files? The "old ones", I am using at the moment, have still some mistakes and parts to change in there. I would like to translate those language-files again into german, if everything is done.

I am asking because since a few days Opera (my favorite browser)  is making a mess with the styling in my forum, ::)  if I use a higher resolution. I have to do a lot of changes in my themes/custom.css now, but I would like to wait until ElkArte 1.1 and the portal ist ready, to install the portal again and to do all necessary changes at the same time, if possible. ;)


I wonder what changed with Opera to cause problems ... Opera is based on Chrome these days so I'm kind of surprised its causing layout issues for you.
"Ever tried. Ever failed. No matter. Try again. Fail again. Fail better" - Samuel Beckett

 
  • Ruth
  • [*][*][*][*]
Re: [ADDON] SimplePortal
Reply #331
Okay...I just wanted to know, Spuds..  ;) So I will wait with working on the language files again until "RC1" is finished.

Quote
I wonder what changed with Opera to cause problems ... Opera is based on Chrome these days so I'm kind of surprised its causing layout issues for you.

I don't understand it also. It has nothing to do with ElkArte 1.0.10, because  my test forum is still running with 1.0.9 and shows the same mistakes since a few days in Opera with my big-sized resolution in browser and PC.  And I see almost the same mistakes here or in Jorins forum. Hardly to see them here, because I have much darker colors in my forums. It is very disturbing there for me.

But first I want to have a look with Opera from the PC/Laptop of my friend, if it will look the same there. I will show a few screenshots in an another topic then. Maybe I did something wrong with my themes/custom.css? But everything in forum is still looking fine in other resolutions, even with Opera.
  • Last Edit: June 08, 2017, 11:43:54 pm by Ruth