ElkArte Community

Project Support => Support => Topic started by: augras on May 02, 2018, 06:55:34 pm

Title: a new entry in the menu Message icon
Post by: augras on May 02, 2018, 06:55:34 pm
Hi,
How to add a new entry and a new icon in the menu Message icon ?

Thank you for your help, again,
Philippe
Title: Re: a new entry in the menu Message icon
Post by: radu81 on May 02, 2018, 07:38:29 pm
Hi, there is a setting in Admin > Forum >   Smileys and Message Icons >  Edit message icons

Title: Re: a new entry in the menu Message icon
Post by: augras on May 02, 2018, 07:52:55 pm
Thank you radu81,
But under Smileys and Message Icons i have Smiley Sets and an other one entry Settings, but nothing to edit Message Icons , even under Smiley Sets and Settings.
Philippe

EDIT1
Sorry, after activate Enable customized message icons there is a new entry Edit Message Icons !
Philippe

EDIT2
I add a new icon 18x18 camera.png in /themes/default/images/post. I can set this new icon with a new entry Video in the menu and i can choose this Message Icon when i write a post... but after the post is submited the icon is not display in my replie ! All the others icons works fine but there are all the default icons.
Philippe
Title: Re: a new entry in the menu Message icon
Post by: radu81 on May 02, 2018, 11:05:31 pm
Glad you solved ;) I forgot there was an option to activate those icons.

I add a new icon 18x18 camera.png in /themes/default/images/post. I can set this new icon with a new entry Video in the menu and i can choose this Message Icon when i write a post... but after the post is submited the icon is not display in my replie ! All the others icons works fine but there are all the default icons.


Not sure I understand well, the icon is visible when you start a new topic but not on replies? Could be a bug, I'll try to replicate this on a test forum.

EDIT: @augras‍ I opened a bug report here https://www.elkarte.net/community/index.php?topic=5186.0