ElkArte Community

Project Support => Support => Topic started by: BFSF on June 08, 2021, 02:28:51 am

Title: Issues with installation
Post by: BFSF on June 08, 2021, 02:28:51 am
Hi all

What are the minimum requirements to install Elkarte? I was greeted with a message that my PHP version doesn't meet the requirements.

Secondly, in Step 4, I keep getting the message:

Quote
Critical Error!
Your settings could not be saved to Settings.php, the file is not writable.

Settings.php, however, is fully writable, set to 777. What gives?
Title: Re: Issues with installation
Post by: Spuds on June 08, 2021, 04:23:05 am
Which version of ElkArte are you trying to install.

V1.1 will require min 5.6 which is ancient.   If 777 is not working and its in the correct directory, check the directory permissions.
Title: Re: Issues with installation
Post by: BFSF on June 08, 2021, 07:22:21 pm
Got it working. Thanks!