Skip to main content
Topic: BurkeKnight Enterprises Community Forum (Read 5437 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

BurkeKnight Enterprises Community Forum

Well, after a lot of work, converting, and working on looks, my newly converted site is ready to be shown. :)

It started out, as my main site, for those of you who have been to BurkeKnight Enterprises, when it was a forum, you'll know it. When I decided I'd had enough with the forum I was using at the time, I changed BKE to a regular web site. Then I decided to move the forum to the domain I had for WebMaster's Haven, and revive that site. Then I decided, after much debating, to convert to ElkArte. Lately, we have moved the site to it's new domain, and name: BurkeKnight Enterprises Community Forum.

I've been happy ever since, doing what I do best, going in, and making the site look how I want it to. Using SimplePortal for years, and being a Beta Tester for it, it being ported over to Elk, was one of the main reasons I was happy to convert, as is the mobile friendliness right from the start. A few of the other addons, are really icing on the cake, for me. :)

BurkeKnight Enterprises Community Forum would more likely not have become one of my favorite sites to be working on, if not for the conversion. So many thanks go out to the ElkArte team[1]. :)

I have been checking and reporting any oddities and bugs, and will continue to do so. I have even posted my own mods to have ported over, and will be very happy to do whatever else I can, to help out. :)

Re: WebMaster's Haven

Reply #1

Nice to see! :D

Hope you like ElkArte! ;D
Bugs creator.
Features destroyer.
Template killer.

Re: WebMaster's Haven

Reply #2

That is very nice page indeed. Though I prefer the up and down button (outline) to be less obvious than the current one you use. ;)

I would try border and color as #ddd and background as #fff; and for hover, color #fff and backgroud #ddd. ;)

By the way, am still with your forum?  ;D
Last Edit: June 11, 2015, 04:05:53 am by ahrasis

Re: WebMaster's Haven

Reply #3

@ahrasis
Yes, you are. Login still the same.
As for up/down, I wanted to match my colors.
Border had to be that size, due to IE.

Re: WebMaster's Haven

Reply #4

Very nice  :D  Glad you chose ElkArte !

Thanks for taking the time to report on bugs and oddities, its a big help in making the software better.  We really do try to fix them as quickly as we can.

Re: WebMaster's Haven

Reply #5

A lot better and faster, I may add, than you know where.... LOL ;)

Re: WebMaster's Haven

Reply #6

I noted one thing more as I view this site in mobile browser. It is somehow not properly centered for SP frontpage. It is fine in forum though. Maybe its related to SP but I am not so sure.

Re: WebMaster's Haven

Reply #7

Well, I'm in the process of upgrading the SP there, so.... ;)

Re: WebMaster's Haven

Reply #8

I'm glad that you like elkarte and welcome! Good luck with your forum
sorry for my bad english

Re: BurkeKnight Enterprises Community Forum

Reply #9

We have done some major work on the site, including domain and name change:


Re: BurkeKnight Enterprises Community Forum

Reply #10

Nice lookings. Am I still part of it?

Re: BurkeKnight Enterprises Community Forum

Reply #11

@ahrasis, Yes, you are.
Like before, I always keep the member base. :)

Re: BurkeKnight Enterprises Community Forum

Reply #12

for me that logo is huge, you also have too many blocks on the left side and the main part of your portal is empty.

sorry for my bad english

 

Re: BurkeKnight Enterprises Community Forum

Reply #13

Depends on the browser and screen resolution, on the logo, I think.
However, I was thinking of undoing the sizer, since using the newer logo.
Fit fine for the older one...LOL

As for the portal, that's going to be filled in few days, as working on some new projects, that will get special posts there. :)
Just have to wait on the finalization of them.