Skip to main content
Topic: Undefined indexes here at elk.net (Read 1281 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Undefined indexes here at elk.net

Maybe are already fixed, though better tracking them for a while, if you know they are fixed post here. :P
Actually... heck I didn't track the dates of the errors and darn I don't even know if the errors were **old** or fresh... :-[

Code: [Select]
8: Undefined index: allow_no_censored
http://www.elkarte.net/community/index.php?board=2.0
File: /community/sources/Load.php
Line: 2398

Code: [Select]
2: Missing argument 2 for validate_ownmention()
http://www.elkarte.net/community/index.php?topic=1394.msg9385;mentionread;mark=read;e239279=5c167c9af6b2da2aa9a6ff9252e3b282;item=573
File: /community/sources/subs/Mentions.subs.php
Line: 372

Code: [Select]
8: Array to string conversion
http://www.elkarte.net/community/index.php?action=contact
File: /community/sources/ext/bad-behavior/badbehavior-plugin.php
Line: 191
Bugs creator.
Features destroyer.
Template killer.

Re: Undefined indexes here at elk.net

Reply #1
Sometimes those happen when I update the site and forget to place it in maintenance mode ... I'll update things this PM to the latest and then clear the log so we can keep an eye on it.
Be safe, Be kind, Happy Programing

Re: Undefined indexes here at elk.net

Reply #2
I think the validate is a valid bug...I think (I pushed something that should fix it)
You fixed the array to string a while ago.
The other seems just a missing setting in the table.
Bugs creator.
Features destroyer.
Template killer.

Re: Undefined indexes here at elk.net

Reply #3
Yes Yes ... what I really mean is that I think we fixed most of those :P  O:-)
Be safe, Be kind, Happy Programing