Skip to main content
Topic: Bug in header on mobile (Read 2356 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Bug in header on mobile

I have the theme settings to have the logo in the middle and when I went to try it out on mobile I noticed that there was a bug with the left side of the header where the my account menu is located.

Re: Bug in header on mobile

Reply #1
You have added something in header, I don't have this problem on my site and also elkarte.net
sorry for my bad english

Re: Bug in header on mobile

Reply #2
Is that on a localhost or there is a link we can see it "live"? (If you don't want to post the url in public a PM would work as well.)

As a general idea, I think radu81 is right: you added something at the top, the huge green bar cut in the image you posted. Probably you set it at a fixed size and that cases the page to be rendered in an odd way.
You probably have a couple of ways to fix the issue: 1) make it flexible, 2) add some more css in the various "@media" sections (at the end of index.css) to resize the bar depending on the width of the screen.
Bugs creator.
Features destroyer.
Template killer.

Re: Bug in header on mobile

Reply #3
Is that on a localhost or there is a link we can see it "live"? (If you don't want to post the url in public a PM would work as well.)

As a general idea, I think radu81 is right: you added something at the top, the huge green bar cut in the image you posted. Probably you set it at a fixed size and that cases the page to be rendered in an odd way.
You probably have a couple of ways to fix the issue: 1) make it flexible, 2) add some more css in the various "@media" sections (at the end of index.css) to resize the bar depending on the width of the screen.
The green bar you're referring to is actually the address bar of the app I was using. The issue was that I changed the forum size in the Current Theme section of the Admin section. I just set it to 100% and that fixed it. Thanks for the help.

Re: Bug in header on mobile

Reply #4
That's interesting.
To what size did you set it?
What app were you using?
Bugs creator.
Features destroyer.
Template killer.


Re: Bug in header on mobile

Reply #6
I cannot test it (I tried with an android emulator, but I can't reproduce the issue, though I'm not entirely sure the emulator is working properly), so if anyone has any idea feel free to propose it. :(
Bugs creator.
Features destroyer.
Template killer.

Re: Bug in header on mobile

Reply #7
I can test with Android (Nexus 5 and 7) if you wish. But I need the URL to the board. Is it public?

 

Re: Bug in header on mobile

Reply #8
Sorry for the offtopic, but @Jorin we have the same devices ;)

I can also do a test If you give us a link ;)
sorry for my bad english