Skip to main content
Topic: Errors after changing cookie settings (Read 1422 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Errors after changing cookie settings

A few users complained about this error, but I did not report it since I wasn't able to reproduce it until today. I'm not sure but I think it appears after changing cookie settings. I get this error when I try to login.
Cleaning browsers cookies seems to solve this.
sorry for my bad english


Re: Errors after changing cookie settings

Reply #2
I am still having this error on elkarte 1.1.5 even if I switched from filebase cache to memcached. There is no way to login without cleaning first the browser cookies.
There is another topic I opened with errors and PHP 7.2 but I'd say this needs more attention since it's impossible to login.
sorry for my bad english

Re: Errors after changing cookie settings

Reply #3
I understand your concerns, the problem is I have no idea how to replicate it.
And if I cannot replicate the issue, I cannot debug it and fix it...

I also understand it has something to do with corrupted cookies, but at the moment I tried several things, but none of them worked.
Bugs creator.
Features destroyer.
Template killer.

Re: Errors after changing cookie settings

Reply #4
I thought it was forget, thanks for letting me know. I think I can reproduce it in my test forum, I will test and let you know.
sorry for my bad english

Re: Errors after changing cookie settings

Reply #5
I did some tests but I was not able to replicate the error.
I changed several settings in the Cookie and Session settings at that time, and to be honest I don't remember exactly what I did :-[
sorry for my bad english