Skip to main content
Topic: 1.1.4 install script out of date (Read 10174 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

1.1.4 install script out of date

I downloaded a fresh install package with 1.1.4 from the home page, download button today, but then I got this:

QuoteWarning!
This install script is out of date! The current version of ElkArte is 1.1.4 but this install script is for 1.1.3.
It is recommended that you visit the ElkArte website to ensure you are installing the latest version.

In the footer it says

QuotePowered by ElkArte 1.1.3 | Credits

Re: 1.1.4 install script out of date

Reply #1

The usual question is: from where did you download it? :P

Re: 1.1.4 install script out of date

Reply #2

"from the home page, download button"

It points to 1.1.3 only. I believe 1.1.4 is a patch not a complete version @Jorin

Re: 1.1.4 install script out of date

Reply #3

Then the warning message should be updated to something like "you have to install 1.1.3 and then update to the latest version".

But the latest version should be installable imo.


Re: 1.1.4 install script out of date

Reply #5

Quote from: Jason – "from the home page, download button"
Ouch. xD

Quote from: Jorin – Then the warning message should be updated to something like "you have to install 1.1.3 and then update to the latest version".

But the latest version should be installable imo.
I don't see anything that blocks you from installing.
The message is just a warning that there is a new version and you should use it, but if you click "continue" it will install anyway.

Re: 1.1.4 install script out of date

Reply #6

Yep, but it should install the latest version. It's the download button on the front page! It's THE download button!  ;)

Re: 1.1.4 install script out of date

Reply #7

Well, the homepage can always be improved to get the latest from the github... ;D

Re: 1.1.4 install script out of date

Reply #8

Not that easy considering we have to deal with two lines and only the latest is the one proposed for download.

Quote from: Jorin – Yep, but it should install the latest version. It's the download button on the front page! It's THE download button!  ;)
Well, it's not the first time it happens...
 emanuele has bad memory. O:-)

Re: 1.1.4 install script out of date

Reply #9

So it's THE tradition?  :D

Re: 1.1.4 install script out of date

Reply #10

I should give myself the title of Master of Traditions (cit.)

Re: 1.1.4 install script out of date

Reply #11


Thought I'd give this one a try.  I get,

Notice: Undefined index: time_offset in C:\xampp\htdocs\elkarte\sources\Subs.php on line 553

Re: 1.1.4 install script out of date

Reply #12

And the bug reports board is not a random topic. :P