Skip to main content
Topic: EARLY Beta version of 2.0  (Read 3960 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: EARLY Beta version of 2.0

Reply #15

Ah yes, I see the code overflow when I narrow the browser .. solution, don't do that :laughing: 

Re: EARLY Beta version of 2.0

Reply #16

I'm in !
Thank's


Re: EARLY Beta version of 2.0

Reply #18

I made a CSS change which should have fixed that grid blowout issue.




Re: EARLY Beta version of 2.0

Reply #22

I put in a temporary fix for the attachment not showing and likely a few other issues here and there (same root cause)

The final fix will likely be a bit more involved, assuming I make up my mind what I want to do:confounded:

Re: EARLY Beta version of 2.0

Reply #23

When I click on the "mark all messages as read" button, there is an endless looping.
Shown in the screenshot.

Re: EARLY Beta version of 2.0

Reply #24

I had something similar, I was not able to quote a message, but after cleaning the cache files in my browser the problem was solved.

Re: EARLY Beta version of 2.0

Reply #25

Quote from: radu81 – I had something similar, I was not able to quote a message, but after cleaning the cache files in my browser the problem was solved.

after clearing the cache in the browser Chrome, the problem is not solved

Re: EARLY Beta version of 2.0

Reply #26

I'll log it so it can be looked into

Re: EARLY Beta version of 2.0

Reply #27

When you have a multi page topic, reply counting restarts each page, so on page 2 you get no mention of the first post, then it’s reply #1, reply #2 etc. And again on page 3.


Re: EARLY Beta version of 2.0

Reply #29

And it should be fixed now