Skip to main content
Large file upload fails at 33% Started by Vague Whiner · · Read 3017 times 0 Members and 1 Guest are viewing this topic. previous topic - next topic

Re: Large file upload fails at 33%

Reply #15

Not sure why I missed this post, but I did.

Quote from: Spuds – You can try setting post_max_size to 512M or 1G and be sure its not the problem.

That would be done in the PHP settings? To those I do not have access ... must tell to the server guy about this.

Quote from: Spuds – If it was a timeout it would happen after 3 or 5 mins based on those settings, but if it was that not sure why it would always be 33%.

Yeah ... I see no way this to be any timeout thing.

Quote from: Spuds – Also, be sure to check that you do not have any limits set in your Admin Panel attachment settings.  In that area there are two to validate Max attachment space per post and Max size per attachment Normally those would prevent you from even starting an upload but still good to check.

Those are both set to »no limit» ...
Stop Whining!

Re: Large file upload fails at 33%

Reply #16

Quote from: Vague Whiner – Not sure why I missed this post, but I did.

Quote from: Spuds – You can try setting post_max_size to 512M or 1G and be sure its not the problem.

That would be done in the PHP settings? To those I do not have access ... must tell to the server guy about this.


You can see what it is currently set for In Admin, Configuration, Server Settings --> PHP Info..

To change it,  in Forum ADMIN Center,  Forum,  Attachments and Avatars -->Attachment Settings,  see  Max Attachment Size Per Post (and Per Attachment)

However, you said both are set to no limit, so that is not going to be the problem..  you're going to need some logging assistance

// Deep inside every dilemma lies a solution that involves explosives //