Skip to main content
Topic: 65creedmoor.com (Read 4668 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

65creedmoor.com

Just moved from Wedge to ElkArte.  Everything looks great but I lost all the pictures I was hosting with the built-in media albums in Wedge.
Last Edit: February 11, 2016, 11:11:20 am by txcas

Re: 65creedmoor.com

Reply #1

Congrats on successful platform transfer.

Re: 65creedmoor.com

Reply #2

Congrats on the move, you need minor fix on the avatar

Re: 65creedmoor.com

Reply #3

Quote from: IndianTalkZone – Congrats on the move, you need minor fix on the avatar
Thanks for pointing that out.  I turned on the default avatar for users with no avatars.

Re: 65creedmoor.com

Reply #4

Congrats. And welcome to ElkArte.

Re: 65creedmoor.com

Reply #5

Nice site there. I spent a number of years reloading shot shell and brass. If I ever get back to Texas or there abouts, I will probably get back into shooting again.

I noticed on your site your browser tab favicon is the Elkarte image. Favicon.ico does not actually do its normal function it seems. If you go to the Lattice theme directory, in the 'images' directory you will find a file named mobile.png. That is what is placing the logo in the browser tab.

You could get your graphics person to take the site logo or maybe just the target part with '6.5' across the center and make a .png image and name it mobile.png. Then copy that into the 'images' directory.

Re: 65creedmoor.com

Reply #6

 emanuele remembers there is the gallery thingy still pending.

Do not throw away the backup, space is cheap and at some point it will likely be possible to import them. ;D
Bugs creator.
Features destroyer.
Template killer.