Skip to main content
Topic: Server Requirements? (Read 287 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Server Requirements?

Sorry if this is posted somewhere obvious,  but I didn't see it.  

What are the server requirements for installing 1.1.6 please?   Also are you still testing the 1.1.7 patch?


Re: Server Requirements?

Reply #2
Yes 1.1.6 will throw some depreciation notices with 7.4 but will work.  1.1.7 will clean those up, you can install 1.1.6 then patch up to 1.1.7 using the patch here: https://www.elkarte.net/community/index.php?topic=5914.msg42405#msg42405  Its not the final 1.1.7 but its 99% of it.  Final should be very soon now.
Be safe, Be kind, Happy Programing