Skip to main content
Upgrade, external scripts, notes Started by Feature Cat · · Read 9454 times 0 Members and 1 Guest are viewing this topic. previous topic - next topic

Upgrade, external scripts, notes

  • upgrade supports SMF all versions, up to 2.0 (and 2.1 if case will be)
  • no reason to remove upgrade from yabbse
  • necessary scripts - i.e. repair settings
  • language files format doesn't change. All existing translations remain available.

More comprehensive list and discussion: External functionality

Consequence, methinks: database structure shouldn't change needlessly (we change the code much more freely for more significant reasons or small details alike).


Sorry for the quick style of writing. I'm trying to write down a few things I think we know and pursue, to be clear for everyone, and submitted to feedback, contributions and improvements.