Skip to main content
[custom.css] Elk frozen stars Started by TE · · Read 31385 times 0 Members and 1 Guest are viewing this topic. previous topic - next topic

Re: [custom.css] Elk frozen stars

Reply #15

Ahh... then you are probably using the Light variant.
No worries, we are here to help out (as well as coding :P) with any issue and try to clear any doubt. ;D

Okay, let me explain: each theme can come in different variants (of colors in the default theme) and you can see the variants for example in your profile at:;sa=pick
you see the dropdown with "Select Variant".
On this forum, this setting should have value "ElkArte Be Social!", on your it should have "ElkArte Light".

The same goes for the admin panel, when you go to admin > configuration > current theme, in the "Theme Variants" section you will see a dropdown that allows you to pick from Light and Be Social.

Hope that helps, if not feel free to ask for more details. ;)
Bugs creator.
Features destroyer.
Template killer.

Re: [custom.css] Elk frozen stars

Reply #16

Quote from: cjazz – However, the problem is that The Elkeart Be Social theme cannot be set to be the default theme for all users through the administration section/Theme Management and Options.
use this link on your forum to set the template for user and guests
sorry for my bad english

Re: [custom.css] Elk frozen stars

Reply #17

I have decided to have another go of using the Elkarte board instead of my current SMF board. I am still having problems setting up the frozen stars theme. Everything is indicating that the default board should be Elkarte Be Social Theme, which also shows in the preview. But the board remains in the default theme.  Any ideas please?

Re: [custom.css] Elk frozen stars

Reply #18

Are you trying this on ElkArte 1.1 or the older 1.0 version? 

FYI that preview image is just a screen capture thumbnail of whatever the theme designer chose, its not really a preview :\

Re: [custom.css] Elk frozen stars

Reply #19

For 1.1, here is the file to use., place it in your themes->default->css->_besocial directory. 

Also for 1.1 and this is very important, you will need to edit the index_template.php which is in your themes->default directory.  In that file find at around line 53
Code: [Select]
		'require_font-awesome' => false,
change the false to true
Code: [Select]
		'require_font-awesome' => true,

Re: [custom.css] Elk frozen stars

Reply #20

I have now managed to get the be-social/frozen stars template operational :)  Next problem I cannot get the header logo to display correctly, the only option that displays the logo is the "Only logo" option which places the logo in the centre of the header. If I select the "Logo on the left option" (the option that I require) the logo does not display.  Any ideas please?
Last Edit: December 16, 2018, 11:24:15 am by cjazz

Re: [custom.css] Elk frozen stars

Reply #21

I guess in custom_besocial.css you need to remove these lines:
Code: [Select]
#logo {
 display: none;

if it's not working set the logo to left then post a link to your forum
sorry for my bad english

Re: [custom.css] Elk frozen stars

Reply #22

Seems to be working now.  Looks like it was a cache issue with Google Chrome.


Re: [custom.css] Elk frozen stars

Reply #23

mmkay, I think I'm getting understanding.


You need to name it custom_ and the name of the theme in the folder of the theme and it seems to work :)
Trying to get the black theme to work but there is something in the file it seems it does not like.
Last Edit: October 14, 2020, 08:48:36 am by Darkijah
Dearly Regards - Darkijah - May Jayshua the Anointed, God Almighty who died for the Sins of the world bless you with wholesome health and eyes to see!
Websites: https://JesusIsGodAlmighty.Life and