Skip to main content
Topic: site slow (Read 6858 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

site slow

I don't know if it's just me but today the time request for loading a page here is more than five seconds

This is forum index: Page created in 5.034 seconds with 8 queries.

Do you have "Miserable user" addon here installed?  ;D  ;D  ;D Am I  so miserable?  :D

=== edit ===
now it's fast, the time for loading a page is 0,0X sec
sorry for my bad english

Re: site slow

Reply #1
I have been having the same issue all day, slow then fast.

Re: site slow

Reply #2
hmm...  odd.
I thought it may have been the hives (minified css/js), but the files are all dated 2014, so it should not be that.
I didn't see any slowdown, but I have been around only randomly today.
Bugs creator.
Features destroyer.
Template killer.

Re: site slow

Reply #3
Was slow for me as well ... not sure why, just was a bit lagging today.
Be safe, Be kind, Happy Programing


Re: site slow

Reply #5
Not sure what happened, probably a temporary issue with the host system..
Thorsten "TE" Eurich
------------------------


Re: site slow

Reply #7
Just for the record, it looks like I hit some slow-loading pages myself today ("now", a couple of 10 seconds and this topic 5 seconds).

I wonder if it may be worth adding a log of slow queries/"actions".
Bugs creator.
Features destroyer.
Template killer.

Re: site slow

Reply #8
Kind of feels like a network issue, maybe watch net load times to see if the requests are being delayed.

Of course it never hurts to collect data in the slow query log, could be something around that we need still need to tune.
Be safe, Be kind, Happy Programing

Re: site slow

Reply #9
hmm... frequently it works like that:
* load a page => 5 seconds
* reload "immediately" => 0.04 seconds
* reload again => 5 seconds
* reload "immediately" => 0.04 seconds
etc.
The timeline from chrome is attached.
Bugs creator.
Features destroyer.
Template killer.

Re: site slow

Reply #10
Yup thats what I'm seeing as well:

// Just the html, no js, css, images, etc ... inital request
DNS resolution 0ms
Connecting: 0ms
Sending: 0ms
Waiting: 5207ms
receiving: 3ms
Be safe, Be kind, Happy Programing

Re: site slow

Reply #11
The site is slow for me now. Not sure if it is just ElkArte.net

Re: site slow

Reply #12
The server is a vps. It seems to me there is an overload on the host system partially.  The guest  hasn't been changed for quite some time. Maybe I should contact the datacenter team? Let's inspect some more days in order to give them some more details regarding the time the vps is affected.
Thorsten "TE" Eurich
------------------------

Re: site slow

Reply #13
Makes sense, I did a quick look at the vps load and DB status and it was all cool, so its something that is happening after the DNS hand-off to the sever and it giving that to the vps container.

Whats interesting is I'm often seeing the 5 Sec wait, like something blocked/timing out.  Did it for me just now.
Be safe, Be kind, Happy Programing

Re: site slow

Reply #14
Fine! :D
Can we use this topic to track them?

If so, I just have the page loading in 5.092 seconds.
Honestly, these 5 seconds are quite odd in how repeatable they are, it really look just like something stopping the load for exactly 5 seconds...

ETA: or what teh Spuds said! :P
Bugs creator.
Features destroyer.
Template killer.