Skip to main content
Problem installing 1.1 RC 1 Started by TigerAnt · · Read 3524 times 0 Members and 1 Guest are viewing this topic. previous topic - next topic - Topic derived from ElkArte 1.1 Release Candidate...

Problem installing 1.1 RC 1

Well, I cannot get 1.1 to install at all. Did you guys create a stand-alone SQL data file to create a database with? the error is it does not seem to recognize the database.

I tried to install as an upgrade, killed my existing site lol. So I tried by itself and I always get stopped at cannot recognize the database.
Last Edit: June 21, 2017, 02:47:46 am by emanuele

Re: Problem installing 1.1 RC 1

Reply #1

I'm pretty sure the install works fine because it's tested each time (I recently introduced the test :)).
Are you using the package from ?
I guess mysql, right?
What error exactly are you getting?
In case, try downloading the package from as usual unzip and do the install, no need to touch anything.
Bugs creator.
Features destroyer.
Template killer.

Re: Problem installing 1.1 RC 1

Reply #2

 :)  This morning I got it to install using your (mentioned files) the same files I was trying yesterday. the problem: I was having was it would not populate the database. I'm used to your type of website but I have used a stand-alone sql database file that is accessed in the ini file in a php.database file where the website is tied to the database. ( P/w, username, and database name).

I'm still learning how to use your site so we will have (user error) lol thank you for your help  ;D