Skip to main content
Strange checkmark appearing above quoted text in replies ? Started by Denis M. · · Read 2589 times 0 Members and 1 Guest are viewing this topic. previous topic - next topic

Strange checkmark appearing above quoted text in replies ?

Greetings Elkartians! I seem to be running into some kind of issue! Namely my forums are currently in the process of soon to be opened and while testing everything and going through all the options I am encountering a bug related to the quote system  :huh:

As you can see in the picture provided there seems to be some kind of checkmark appearing above and going through quotes, what could this be and how would I be able to fix this issue ? My thoughts were to just delete and disable the whole quote system, but I guess I would give it a try and asking here first :)

hulpmehelkarte.jpg

Any help would be much appreciated since a quote system is a huge part of a working forum community  !

Thanks in advance !  :rotating_light:

Re: Strange checkmark appearing above quoted text in replies ?

Reply #1

Couple of quick questions

- Is this a custom theme?
- Is this version 1.1.9?

If yes to both, ensure you did the items I outlined here: https://www.elkarte.net/community/index.php?topic=6203.0 as 1.1.9 introduced some new quote handling functions such that quotes do not become overwhelming.

Re: Strange checkmark appearing above quoted text in replies ?

Reply #2

Oh wow Spuds, your reply is lightning fast !

Well yes to both actually, I will be sure to implement those changes then, very much appreciated !

Thank you very much sir !