Skip to main content
Topic: [Theme] SquareEra (Read 8286 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: [Theme] SquareEra

Reply #30

I just installed the latest from https://github.com/CrimeS/SquareEra-ElkArte/releases and it seems to work as expected (I didn't do any deep check, but the board index, list of topics and topics look). :)


Re: [Theme] SquareEra

Reply #32

Can you post URL to your site with this theme?

Re: [Theme] SquareEra

Reply #33

It's okay now, I chose to use the Lattice theme by Spuds instead.

Re: [Theme] SquareEra

Reply #34

That looked like a problem during the install of either wrong url "detected" or no css uploaded... odd.

Re: [Theme] SquareEra

Reply #35

Yes, I agree. Every other theme I installed worked perfectly.

Re: [Theme] SquareEra

Reply #36

 CrimeS Only spotted this topic now :)

It's very weird as I was never able to reproduce your issue.

Quote23 commits to master since this release

It would be a good idea to update the release. You could also check if the variant that you were using was Be Social! one.



Btw. the theme got updated to ElkArte 1.0.2 :)

Re: [Theme] SquareEra

Reply #37

Great! :D

Re: [Theme] SquareEra

Reply #38

I figured it out! I had a file called SquareEra Master also installed. Once I deleted that and reinstalled the regular SquareEra.zip, it worked perfectly.