ElkArte Community

Elk Development => Bug Reports => Exterminated Bugs => Topic started by: AaronB on June 19, 2014, 03:01:21 am

Title: Install Script Out of Date warning - RC 1
Post by: AaronB on June 19, 2014, 03:01:21 am
Not that it stopped me from the install.  :)   I did not see this mentioned already so my apologies if this has already been posted.

Title: Re: Install Script Out of Date warning - RC 1
Post by: emanuele on June 19, 2014, 09:54:44 am
It's part of: https://github.com/elkarte/Elkarte/issues/1641 :(
And this should fix it: https://github.com/emanuele45/Dialogo/commit/9f48e188af6c07e5d55382c033e2dcbaae05fb0a
Title: Re: Install Script Out of Date warning - RC 1
Post by: Spuds on June 19, 2014, 02:08:41 pm
At least styled the message box for this release :P  Sorry for the trouble there, damn, another version compare in the code!
Title: Re: Install Script Out of Date warning - RC 1
Post by: emanuele on June 19, 2014, 11:14:13 pm
With the fix at least I squashed one, even though I wasn't able to remove entirely the code because it's used somewhere else.
I'll open an issue to track the improvement of that javascript bit.