ElkArte Community

Elk Development => Bug Reports => Exterminated Bugs => Topic started by: TigerAnt on June 21, 2017, 07:55:51 pm

Title: 1.1 error with you try and use another theme
Post by: TigerAnt on June 21, 2017, 07:55:51 pm
After 1.1 was installed I tried to install two other different themes. The themes install ok but the two YouTube videos would not work that was already installed on the 1.1 theme. I removed then and reinstalled them but they still showed the error.
Title: Re: 1.1 error with you try and use another theme
Post by: emanuele on June 21, 2017, 09:27:15 pm
Most likely you installed themes for 1.0.
Unfortunately, in the current status of the code it's quite difficult to maintain compatibility with old themes and addons between versions. Things should improve sensibly with 2.0, but for now, it's very likely that any theme built for 1.0 will not work on 1.1. :(
Title: Re: 1.1 error with you try and use another theme
Post by: TigerAnt on June 21, 2017, 09:40:52 pm
Ok! thanks!