Skip to main content
Topic: [bug]SCE in quick reply borks insertion of url (Read 1879 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

[bug]SCE in quick reply borks insertion of url

Just tried it. Looks funny. Doesn't happen in full reply page, only in quick.
Master of Expletives: Now with improved family f@&king friendliness! :D

Sources code: making easy front end changes difficult since 1873. :P

Re: [bug]SCE in quick reply borks insertion of url

Reply #1
My Dialogo Community

ETA: Hey WTF? It works this time. Meh.
Master of Expletives: Now with improved family f@&king friendliness! :D

Sources code: making easy front end changes difficult since 1873. :P

Re: [bug]SCE in quick reply borks insertion of url

Reply #2
Random text shiz hey.

ETA: Motherfucker. Might be an intermittent thing.
Master of Expletives: Now with improved family f@&king friendliness! :D

Sources code: making easy front end changes difficult since 1873. :P

Re: [bug]SCE in quick reply borks insertion of url

Reply #3
It may depend on Spuds's update: SCEditor needs few tweaks to work properly with SMF Dialogo...I've to practice a bit... lol
Bugs creator.
Features destroyer.
Template killer.

Re: [bug]SCE in quick reply borks insertion of url

Reply #4

It may depend on Spuds's update: SCEditor needs few tweaks to work properly with SMF Dialogo...I've to practice a bit... lol
But you are the sceditor master, so if you want to tweak it ... please do !
Squish squish. squish, squish, squish.
Find a bug,
Make a wish.

Re: [bug]SCE in quick reply borks insertion of url

Reply #5
Has this problem been replicated recently?
Squish squish. squish, squish, squish.
Find a bug,
Make a wish.