Skip to main content
Topic: [ADDON][WIP] In Line Attachments (Read 21194 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: [ADDON][WIP] In Line Attachments

Reply #75
I seem to remember ILA thumbnails are created from the normal attachment thumbnails, so... make the normal thumbnails bigger in the admin panel:
admin > forum > attachments and avatars > attachment settings
down in the thumbnail settings use something like 250 or 300.

I changed this to 250px max. It works without changing the custom CSS. 250px is okay with me.

Re: [ADDON][WIP] In Line Attachments

Reply #76
:D
Bugs creator.
Features destroyer.
Template killer.


Re: [ADDON][WIP] In Line Attachments

Reply #78
That can't be good for the seats… oh right, the issue.

It looks like .quickbuttons::after does a clear:both, but maybe .quickbuttons should too?

Re: [ADDON][WIP] In Line Attachments

Reply #79
Don't know what happened, as guest seems fine, beside the fact that images inserted with attachimg are not responsive. I posted a solution in this thread if you are interested ;)
sorry for my bad english



Re: [ADDON][WIP] In Line Attachments

Reply #82
Try adding this "somewhere" (i.e. custom.css):
Code: [Select]
.inner:after {
    content: "";
    display: block;
    clear: both;
}
Bugs creator.
Features destroyer.
Template killer.

Re: [ADDON][WIP] In Line Attachments

Reply #83
So now I upgraded from 1.0.x to 1.1.3 and the old ILA code is not working any more, as you can see here:

https://forum-alternative-antriebe.de/index.php/topic,7575.0.html

I installed the addon again, but it's not working (even when I edit a post and save it again). That's something I feared.  :-X

Re: [ADDON][WIP] In Line Attachments

Reply #84
I thought ILA is a default feature in 1.1, right?

Re: [ADDON][WIP] In Line Attachments

Reply #85
Yes it is and it works great.

Re: [ADDON][WIP] In Line Attachments

Reply #86
Thank you for confirming that @b4pjoe. I guess you have to remove that addon @Jorin as it may be conflicting with the default?

Re: [ADDON][WIP] In Line Attachments

Reply #87
The addon uses a completely different BBC then the standard feature in ElkArte 1.1. So 1.1 can't show inline images made with the addon. And the addon doesn't work with 1.1.

Re: [ADDON][WIP] In Line Attachments

Reply #88
A stupid question.
How do I insert an ILA in 1.1.x if it is default there? By BBC tags? But between the others I can't find any for the ILA ... :-[
ElkArte version: 1.1.6 / Theme: BeSocial / PHP 7.2.7

Re: [ADDON][WIP] In Line Attachments

Reply #89
This was or still is an addon. It can be installed with the package manager.  ;)