Skip to main content
Topic: [Bug] gravatar not selectable on this site (Read 1275 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

[Bug] gravatar not selectable on this site

Don't know if it's releated to missing settings variables (permissions and/ or ratings), but I can't select my gravatar on this site.. the profile area looks somewhat broken. Can an admin please verify the settings: Admin - Forum - Attachments & Avatar - Avatar Settings.
Thorsten "TE" Eurich
------------------------

Re: [Bug] gravatar not selectable on this site

Reply #1
It's enabled, permissions set for the membergroups (same as defaults), and rating g.

(I think Spuds broke it.)
The best moment for testing your PR is right after you merge it. Can't miss with that one.

Re: [Bug] gravatar not selectable on this site

Reply #2
(I think Spuds broke it.)
Nope, you can blame me for the broken code :D Sent a pull request to fix the missing preview image as well as removing the useless checkbox.
Thorsten "TE" Eurich
------------------------

Re: [Bug] gravatar not selectable on this site

Reply #3
Nope, you can blame me for the broken code :D Sent a pull request to fix the missing preview image as well as removing the useless checkbox.
Ah, welcome to the club! If you are competing for the award this year, I have to let you know that Ema is far far in advance... nowadays, still.

I think there's still March though, until the 2013 acknowledgment, so we still have some time to catch up - if only I'd use this time right.
The best moment for testing your PR is right after you merge it. Can't miss with that one.