Skip to main content
Topic: Lag loading css? (Read 4975 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Lag loading css?

It's only me, or the css is loading half a second after the page is generated?
Any time I open a page (here at elk.net), it first appears without any css and then the css is rendered.
It's only me?
Bugs creator.
Features destroyer.
Template killer.

Re: Lag loading css?

Reply #1
I have no such problems.  :o

Re: Lag loading css?

Reply #2
Never seen something similar. I use chrome
sorry for my bad english

Re: Lag loading css?

Reply #3
I only see a lag of loading the icons and recent commits panel.

Re: Lag loading css?

Reply #4
No problem, Firefox and Edge.
Regards Stephan

Give the terrorism no chance

Re: Lag loading css?

Reply #5
No problems (and I'm probably the most important for ya, since we are quite close geo-wise) :P
~ SimplePortal Support Team ~

Re: Lag loading css?

Reply #6
seamonkey :P
Squish squish. squish, squish, squish.
Find a bug,
Make a wish.

Re: Lag loading css?

Reply #7
I was about to like the message but then I  thought... "Hey, I'm Italian like Emanuele! Fu! xD"
~ SimplePortal Support Team ~

Re: Lag loading css?

Reply #8
 emanuele feels Flavio doesn't know what seamonkey is...
Anyway I feel it's because I have the ftp client uploading at full speed messing up my connection... :-\
Bugs creator.
Features destroyer.
Template killer.

Re: Lag loading css?

Reply #9
Yeah just kidding around with emanuele, he is known to run some interesting os/browser configs  O:-)
Squish squish. squish, squish, squish.
Find a bug,
Make a wish.

Re: Lag loading css?

Reply #10
Lol, misunderstood it indeed, as I don't even consider that a brows.. ehm, yeah ::)
~ SimplePortal Support Team ~

Re: Lag loading css?

Reply #11
Today I experience a lag in loading the page.

Edit: It's better now.

Re: Lag loading css?

Reply #12
Lol, misunderstood it indeed, as I don't even consider that a brows.. ehm, yeah ::)
Without SeaMoney (code name of the original Mozilla Suite, original source of Firefox) you'll likely still be using IE6. :P

Today I experience a lag in loading the page.

Edit: It's better now.
I noticed that myself, hopefully we were just the unlucky ones being hit by the rebuild of the css and js cache. :)
Bugs creator.
Features destroyer.
Template killer.

Re: Lag loading css?

Reply #13
Try to fix this please by adding a bug for greater lag of loading times! Sounds positive!  ;)

I have to be careful... You might warn me if I make too much jokes like this.  :-[

Re: Lag loading css?

Reply #14
elkarte.net is lagging since yesturday for me :(