Skip to main content
Topic: Elkarte Light 1.1 - No Icon for Home (Read 3550 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: ElkArte Light 1.1 - No Icon for Home

Reply #16
The problem with this topic is: there are three bugs reported at once:
1) missing home icon <= elkarte.net bug and not theme/variant specific, not even an elkarte bug.
2) problem with shadows
3) different sizes of the icons from 1.1
4) probably something else.
And now I'm too sleepy to think what to do with it.
Bugs creator.
Features destroyer.
Template killer.

Re: ElkArte Light 1.1 - No Icon for Home

Reply #17
The problem with this topic is: there are three bugs reported at once:
1) missing home icon <= ElkArte.net bug and not theme/variant specific, not even an ElkArte bug.
2) problem with shadows
3) different sizes of the icons from 1.1
4) probably something else.
And now I'm too sleepy to think what to do with it.

Use the Split, Luke.

Re: ElkArte Light 1.1 - No Icon for Home

Reply #18
2) Was reported elsewhere, so not a problem.
3) Was fixed.
4) It's not sure, so who cares.

Considering what remains is 1), then I'll move it to site feedback. :P
Bugs creator.
Features destroyer.
Template killer.

Re: ElkArte Light 1.1 - No Icon for Home

Reply #19
4) See image:



(The Community button is now distinct from Home (YAY!) but the top level breadcrumb has the Home icon but directs to Community.)

Re: ElkArte Light 1.1 - No Icon for Home

Reply #20
Don't be too picky... :P
 emanuele feels the same thing was reported a while ago
Bugs creator.
Features destroyer.
Template killer.


Re: ElkArte Light 1.1 - No Icon for Home

Reply #22
Besides that button is an addon ... blame the addon writer :P
Squish squish. squish, squish, squish.
Find a bug,
Make a wish.

Re: ElkArte Light 1.1 - No Icon for Home

Reply #23
Is that an admission of guilt? O:-)