Skip to main content
Topic: Disabled browser notifications in Firefox by mistake (Read 3038 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Disabled browser notifications in Firefox by mistake

Firefox for Android asked me whether or not to show browser notifications. In a haste, I clicked " Never ". How can I enable it now ?


Re: Disabled browser notifications in Firefox by mistake

Reply #2
I am asking for mobile. I have enabled it on desktop browser. :D

Re: Disabled browser notifications in Firefox by mistake

Reply #3
I'd guess it is not so different, or is it?
Bugs creator.
Features destroyer.
Template killer.

Re: Disabled browser notifications in Firefox by mistake

Reply #4
There is no right click in Android.

Re: Disabled browser notifications in Firefox by mistake

Reply #5
You can always try to go to app manager and clear all data from Firefox but this will remove all settings and user accounts, so you will have to set up you account again.

Re: Disabled browser notifications in Firefox by mistake

Reply #6
Just did. But no prompt on desktop notifications. :(

Re: Disabled browser notifications in Firefox by mistake

Reply #7
if I only knew how can I test it on my device.. :) any tips?

Re: Disabled browser notifications in Firefox by mistake

Reply #8
Sorry, didn't get you.

Re: Disabled browser notifications in Firefox by mistake

Reply #9
Firefox for Android asked me whether or not to show browser notifications. In a haste, I clicked " Never ". How can I enable it now ?
This seems to be a disease in mobile browsers. Most dialogs only include "Always" and "Never" while failing to offer the "Not right now" option.


Re: Disabled browser notifications in Firefox by mistake

Reply #11
There is no right click in Android.
Use the right hand doesn't work? XD
Spoiler (click to show/hide)
Bugs creator.
Features destroyer.
Template killer.


Re: Disabled browser notifications in Firefox by mistake

Reply #13
Ok, and when this popup should show up?