Skip to main content
Topic: Theme bugs (Read 1518 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Theme bugs

  • The editor seems...ehm...broken O:-)
  • There is something broken in BoardIndex too
Bugs creator.
Features destroyer.
Template killer.

Re: Theme bugs

Reply #1
uuuups, please don't kill me  :D Will check that soon, however I can't commit fixes within the next few days (yay, finally holidays, a short trip to belgium, I'll be back on tuesday next week).

Edit: Odd, my local repo works as expected (boardindex looks ok, editor seems to work, too).. fresh installed forum?
Thorsten "TE" Eurich
------------------------


Re: Theme bugs

Reply #3
caching or browser /screen resolution related issue (using chrome)?
Thorsten "TE" Eurich
------------------------

Re: Theme bugs

Reply #4
Unlikely...
I have cache disabled and the board index is cut in the middled of a text string.

I blame the one that uploaded the files. :P
Bugs creator.
Features destroyer.
Template killer.

Re: Theme bugs

Reply #5
 TE is back from holidays...
Is this still an issue? Updated my local repo but haven't checked the commits so far.. just four days away and soooo many changes  :D
Thorsten "TE" Eurich
------------------------

Re: Theme bugs

Reply #6
Good luck with your repo! :P
Bugs creator.
Features destroyer.
Template killer.

Re: Theme bugs

Reply #7
Since I'm working on something else and it's better if I don't change branch: the hovering of the "message" buttons (quote, etc.) doesn't work (I mean in my local install), did you copy also the javascript bits?
Otherwise you could just remove the visibility:false and have the buttons always visible, that for a default is probably better. ;)
Bugs creator.
Features destroyer.
Template killer.

Re: Theme bugs

Reply #8
Since I'm working on something else and it's better if I don't change branch: the hovering of the "message" buttons (quote, etc.) doesn't work (I mean in my local install), did you copy also the javascript bits?
Otherwise you could just remove the visibility:false and have the buttons always visible, that for a default is probably better. ;)
I've copied nothing but index.css. Removing visibility:false seems indeed better for a default theme, however we could make it a user / theme setting.
Will commit a fix later this day...
Thorsten "TE" Eurich
------------------------

Re: Theme bugs

Reply #9
Thank you! Will take this version for the site (which I am still to get to, today I hope)
The best moment for testing your PR is right after you merge it. Can't miss with that one.

Re: Theme bugs

Reply #10
Thank you! Will take this version for the site (which I am still to get to, today I hope)
If you haven't already started please wait.. I think I've messed the red variant a little bit while introducing this fix...

Edit: PR is #455  :)
Thorsten "TE" Eurich
------------------------