Skip to main content
Topic: ezGallery 5.6 (Read 3845 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: ezGallery 5.6

Reply #15
Can you attach a sample image that fails want to do some quick tests.

And take screenshots of the error/full error message on upload

Re: ezGallery 5.6

Reply #16
Any image I try to upload, it just kicks me to the screen that says the website isnt working.

Alright. This is the last one I tried, and a screenshot of the error's.


Re: ezGallery 5.6

Reply #18
razz where you able to get it solved???

Also a must update for critical issue
5.6.1
!Bug fix/cleanup regression fix.

Re: ezGallery 5.6

Reply #19
PHP version is 7.0
I havent figured out the problem yet. Apologies on the tardiness of my reply, my 'real time' has been extremely busy.

Update? Perhaps I should do that, and see what happens? Thank you so much for taking the time to try and help me with this. =)

Note: Checked into the Version of my copy of this mod and its
-ezGallery Lite   5.6

Re: ezGallery 5.6

Reply #20
PHP version is 7.0
I havent figured out the problem yet. Apologies on the tardiness of my reply, my 'real time' has been extremely busy.

Update? Perhaps I should do that, and see what happens? Thank you so much for taking the time to try and help me with this. =)

Note: Checked into the Version of my copy of this mod and its
-ezGallery Lite   5.6
Razz I figured it out was a PHP 7 issue. I finally was able to upgrade all my servers t PHP 7.1 and have fixed the issue in the latest release!

5.6.2
!Fixed issue with PHP 7 not like the action index casted to string to fix.



Re: ezGallery 5.6

Reply #22
@vbgamer45 I tried to install this plugin, but for me it didn't work. I'm on elkarte 1.1.5, so the installation works and there is a button "Gallery".  But when you click on it you get an empty screen without a gallery.....

Re: ezGallery 5.6

Reply #23
You need to modify one of the files to start with a capital can’t recall which one mind! Think it might be Gallery.controller.php

Re: ezGallery 5.6

Reply #24
You need to modify one of the files to start with a capital can’t recall which one mind! Think it might be Gallery.controller.php
Can you explain did I name a file wrong?

Mattmax anything in your forums error log?

Re: ezGallery 5.6

Reply #25
You need to modify one of the files to start with a capital can’t recall which one mind! Think it might be Gallery.controller.php
Can you explain did I name a file wrong?

Mattmax anything in your forums error log?
I stalled it again and get this screen:

and in the error.log there are the last entries:
Quote
[22/Aug/2018:17:08:38 +0200] "GET /index.php?PHPSESSID=97md77k79ek3gq9l3o4oo3rtb0;wwwRedirect HTTP/1.1" 200 10459
[22/Aug/2018:17:08:46 +0200] "GET /index.php?action=mentions;sa=fetch;api=json;lastsent=0 HTTP/1.1" 200 617

Re: ezGallery 5.6

Reply #26
You need to modify one of the files to start with a capital can’t recall which one mind! Think it might be Gallery.controller.php
Can you explain did I name a file wrong?

Mattmax anything in your forums error log?

It needed to be a capital at the start of the file name was all I recall. It all worked for me then. I don't have it installed anymore so can't help any more than that.

It's one of the checks only looks for the ucfirst file name and that fails, it never loads the controller. Pretty sure its the controller file.


Re: ezGallery 5.6

Reply #28
Mattmax can you try this version and see if it helps?



With that version I get an error during the installation.
Quote
8.    Entpacken Datei    ./sources/controllers/gallery.controller.php    Änderungs-Ausführungsfehler
Quote
Unzip file ./sources/controllers/gallery.controller.php Change execution error

So, I didn't do the installation.
With the other version from this side, I cann't add an category.

edit: I delete the installation-files through elkarte. After that I tried to install the "old" version (5.6.2) from this thread and now it's working?!? I'm a little bit confused!

Re: ezGallery 5.6

Reply #29
Very odd. What PHP version are you using?