Skip to main content
Topic: Install 1.0.10 patch on Lazyday errors (Read 1190 times) previous topic - next topic - Topic derived from Re: ElkArte 1.0.10 - ...
0 Members and 1 Guest are viewing this topic.

Install 1.0.10 patch on Lazyday errors

@kucing please use this topic to continue discussing your issue with the update.

i got
Quote
Error in package installation
At least one error was encountered during a test installation of this package.
It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently.

This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you have not installed yet, or a package designed for another version of the software.

My theme: Lazyday

My addons:
Code: [Select]
Attachment Image Resize	1.0.2
Disposable Email Check 1.0.0
ElkArte 1.0.10 patch 1.0.0
ElkArte 1.0.6 patch 1.0.0
ElkArte 1.0.7 patch 1.0.0
ElkArte 1.0.8 patch 1.0.0
ElkArte 1.0.9 patch 1.0.0
Global Header and Footer 2.0.1
reCaptcha 1.0.0
Remove Last Edit By 1.0.0
Smush.it! 0.2

Your errors are mostly related to the Layday theme.
The errors in index.php and SSI.php are not worth bothering.

For the theme, the only potentially problematic is the one related to index.template.php, the others can be ignored.
If I were you, I'd just install the patch.
Then, you can attach here your index.template.php and I can fix the last error for you. :)
Bugs creator.
Features destroyer.
Template killer.