Skip to main content
Topic: Probleme beim Installieren von Addons (Read 70 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Probleme beim Installieren von Addons

Hallo!

Ich habe einTestforum für die 1.1.3 angelegt und in dem ein paar Addons installiert.
Bei einigen kam die Fehlermeldung, dass das Packages-Verzeichnis nicht beschreibbar sei, obwohl es auf 777 steht. Habe im Verzeichnis dann einen temp-Ordner angelegt und danach ging es.

Nun will ich dieselben Addons in meinem neuen Hauptforum installieren und jetzt wollen einige von denen einfach nicht. Trotz des "Tricks" mit der temp und Versuchen, die Besitzrechte auf PHP-User umzustellen.
Wenn ich nach dem Hochladen der zip-Dateien diese installieren will, kommt diese Fehlermeldung:

Fehler im Paket "Installation"
Es wurde mindestens ein Fehler beim Test installation der Installation des Paketes gefunden. Es wird dringend empfohlen, nicht mit der Installation fortzufahren, wenn du dich nicht ausreichend auskennst oder keine aktuelle Sicherung gemacht hast. Diese Fehlermeldung kann auf einen Konflikt zwischen dem zu installierenden und einem existierenden Paket hinweisen, auf einen Fehler im Paket selbst oder auf eine Inkompatibilität zwischen dem Paket und der Version des Forums.

Beschreibung:
Änderungs-Ausführungsfehler
  (steht mal nur bei einem Punkt oder auch mal bei mehreren)

Woran kann das liegen und was könnte ich jetzt mal versuchen?

Installieren ließen sich nur die Addons, die bisher eigentlich nur mit der 1.0.x funktionieren und wo es beim Installieren z.B. hieß:  "Installiere mit Emulation: 1.0.4".  Die Addons dagegen, die jetzt auch 1.1.x-fähig sein sollen, bekomme ich nun einfach nicht zum Laufen. Momentan sind es diese:

- Fancy Box
- Simple Audio Video Embedder
- HTML5 Video Audio Embedder
- Rename Topic
.
ElkArte version: 1.1.4 / Theme: BeSocial / PHP 7.2.7

Re: Probleme beim Installieren von Addons

Reply #1
Wie ich eben erst gesehen habe, hatte ich auf dem Server im Packages-Verzeichnis versehentlich die "ElkArte_v1-1-3_patch.zip" gelöscht (beim Löschen von Addon-ZIP's, deren Installation fehlgeschlagen war). :o
Habe die "ElkArte_v1-1-3_patch.zip" jetzt einfach wieder hochgeladen. Als Forumsversion wird weiterhin 1.1.3 angezeigt und im Paketmanager heißt es bei beim Patch der 1.1.3 auch wieder "installiert".
Kann das kurzfristige Löschen vielleicht nun das Installieren der Addons abblocken??? Das klappt nämlich weiterhin nicht.
ElkArte version: 1.1.4 / Theme: BeSocial / PHP 7.2.7