Skip to main content
Topic: ElkArte 1.1.5 - Release announcement (Read 580 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

ElkArte 1.1.5 - Release announcement

Today, we are pleased to release ElkArte 1.1.5. This release addresses few bugs identified after the release of ElkArte 1.1.4. As this is a maintenance release, the majority of the updates are focused on bug fixes and increased stability.

This is patch contains a security fix and we strongly encourage anyone running any previous version.

This release follows our semantic version (MAJOR.MINOR.PATCH), meaning that third-point (x.x.X) releases should contain backwards-compatible bug fixes and enhancements, so for the most part you will not find new features in this release. Major new features will be reserved for second point versions (x.X.x).

Refer to the release notes on the forum for a complete list of updates. (Release notes are not yet ready.)



Patching procedure:
  • go to the page https://github.com/ElkArte/ElkArte/releases/tag/v1.1.5
  • download the file ElkArte_v1-1-5_patch.zip to your computer
  • go to your forum: Admin > Main > Package Manager > Upload Package
  • click the button to upload the package
  • locate and select the file you downloaded at point 2
  • click the "upload" button
  • follow the instructions on the screen.

For any question you may have, feel free to ask on the support forum.

Of course you are encouraged to update to this release since it contains a lot of fixes and improvements, thank you for your continued support!
Bugs creator.
Features destroyer.
Template killer.

Re: ElkArte 1.1.5 - Release announcement

Reply #1
Awesome !
Squish squish. squish, squish, squish.
Find a bug,
Make a wish.

Re: ElkArte 1.1.5 - Release announcement

Reply #2
Thanks update went well.

Re: ElkArte 1.1.5 - Release announcement

Reply #3
Done.  :)
ElkArte version: 1.1.5 / Theme: BeSocial / PHP 7.2.7

Re: ElkArte 1.1.5 - Release announcement

Reply #4
Great!

Re: ElkArte 1.1.5 - Release announcement

Reply #5
Had issue with Attachments.Subs, finally sorted it out.