Skip to main content
Error posting GIF? Started by Steeley · · Read 6487 times 0 Members and 2 Guests are viewing this topic. previous topic - next topic

Error posting GIF?

When creating this post..

I got a PBE creation error (I didn't write down the exact wording, sorry ), and when closing the error message, got another error saying I was prohibited from posting in that topic..

The post was created, however..

// Deep inside every dilemma lies a solution that involves explosives //


Re: Error posting GIF?

Reply #2

Thanks for the report.  I have some 2.0 updates that I need to push to the site, now that 1.1.9 is as done as its gonna be :D  Hopefully this error is addressed in that update, but if not, it will be fixed !

Just finished updating my development environment to PHP 8.2 and loaded Elk 2.0, looking forward to working on that again.

Re: Error posting GIF?

Reply #3

I got a similar error on a reply with no attachment earlier. 

Re: Error posting GIF?

Reply #4

Quote from: badmonkey – I got a similar error on a reply with no attachment earlier.

Ruh Roh, the fairy's back..  :woman_fairy:

// Deep inside every dilemma lies a solution that involves explosives //

Re: Error posting GIF?

Reply #5

This should be fixed now.

I found a couple of issues in that area, one where it was trying to load the wrong template, and another where it was passing the wrong datum to a function.  With all the options available in PBE/Email/Notifications etc it took a bit to find the error, and then of course it was a simple fix.