Skip to main content
Topic: In which file are those strings? (Read 376 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: In which file are those strings?

Reply #15
...the implication was that nobody else looked at them and nobody else (included you) noticed before now.

Reason for that, I don't use the 1.1 branch. I'm still with 1.0. I need more time to upgrade.  ;)

Sorry, don't wanted to sound rude. I was only wondering why the profile page changed so much as I am in close contact with Ruth about ElkArte and she told me about the changes.

Re: In which file are those strings?

Reply #16
I have not finished yet the translation for all files, I also have not finished  my custom.css for 1.1.1. There may be some mistakes in it. So maybe something will change and work the way it should do in my testforum, if this is done.

But I fear, there must be something wrong in this forum. ::)


Re: In which file are those strings?

Reply #18
Thank you, Emanuele. It would be nice to have the possibility to choose another place in the profiles for those three items in future.

I was irritated about the translation of them, because I searched for this "strings" for hours, without finding them in the files of course, I just noticed, that they have gone in index.english.php. First I thought - because of the disapeared icons - that the part about the gender has to stay always in english, if I want it to use. And this would have been not possible for our members, because most of them do not understand english at all.  ( I had to ask babelfish, what "undisclosed" means in german. Never heard this word before) ;)

It seems to me,  ::) that there is something basically wrong in my testforum:

The issue about the missing email and website icon in the posterinfo and the "wrong order" of the like stats... maybe some more.

I hope, I can finish the translation and the "update" of my my "old" custom.css during the next weeks, as far as possible.

Afterwards it would be very kind of you, if you have a look in my testforum, please.
Something is not working there as it should.  I fear, that I made something wrong with the update.  :(

 

Re: In which file are those strings?

Reply #19
I finished the translation of some more language files during the last days.
The string "Hostname" is still there in english.index.php/german.index.php on line 669
And "Hostname" is displayed as before in the User Info on the profil page:

asd

But there is no entry there.

Admins should see the hostname there as I believe...
Was there a changing with 1.1.1 or is this another mistake in my testforum?

Re: In which file are those strings?

Reply #20
@Ruth could you please share the settings of one of the misplaced fields?
Because, in fact, the "placement" setting, already places certain elements in certain places, I'd like to understand if these are not enough, or if these are not working properly or if we need to improve somehow the documentation.
Bugs creator.
Features destroyer.
Template killer.

Re: In which file are those strings?

Reply #21
Sorry, Emanuele...I am not sure, if I understood you. O:-)

Do you mean one of those informations, which are now part of the "additional informations" in the profiles?

asd

I would like to have those three profile fields displayed on profile page more abough, as it had been before:
personal text (Mein Text)
gender (Geschlecht)
the place where you are (Wohnort)

The "personal text" was below the username on the left side of the profile before...
and "gender" and "the place where you are" had been on top on the right side of the profiles.



In my testforum the profile fields are looking like this in the admin panel:

asd



The first three fields here "are on the wrong place" in the profiles (gender, place, personal text ):

asd



This screenshot shows a part of the settings for the profilefield "the place, where you are":

asd


This one the profilefield "gender":

asd


And this one the profilefield "personal text":

asd




Edit:

There is still no entry at "Hostname" in the profiles in my testforum.
So I think this bug fix did not work there?

Re: In which file are those strings?

Reply #22
Oh...and by the way:

The missing icons for website and the e-mail in the poster info must be mistakes in my custom.css.
(but I cannot find them) ::)

The icons are both there, if I use the default in my testforum:

asd asd