Skip to main content
Topic: IE11 cannot accept privacy policy 1.1.4 (Read 402 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Re: IE11 cannot accept privacy policy 1.1.4

Reply #15
I'm so glad I don't have the privacy agreement feature enabled on our forum yet, then.

Full disclosure:  nginx 1.14.0, php 7.2.7, mariadb 10.2.16.
  
Oh, and you think your versions are old?

 
 Not at all! Just trying to include any info that could have been relevant at the time, since the cause was not yet known. ;)