Skip to main content
Topic: The upgrader found some old or outdated files. (Read 80 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

The upgrader found some old or outdated files.

Hi found some errors when trying to upgrade elk 1.0.10 to 1.1.5:
Quote
The upgrader found some old or outdated files.

Please make certain you uploaded the new versions of all the files included in the package.
Click here to try again.

Re: The upgrader found some old or outdated files.

Reply #1
Yes, it's a bug (reported in another topic).
You can just ignore it.
I'd have to find a moment to replace the install package... :-\
Bugs creator.
Features destroyer.
Template killer.

Re: The upgrader found some old or outdated files.

Reply #2
how can i ignore it? i cannot do anything in the page...

or am i missing something?

 

Re: The upgrader found some old or outdated files.

Reply #3
Sorry, misread installation instead of upgrade... (I'm working and I couldn't read carefully... :-[ )
Right, the upgrade stops without allowing to continue.
Please open the file "installcore.php" that you find in the install directory, then change:
Code: [Select]
const CURRENT_VERSION = '1.1.4';
to:
Code: [Select]
const CURRENT_VERSION = '1.1.5';

...and to stay on the safe side change also:
Code: [Select]
 * @version 1.1.4
into:
Code: [Select]
 * @version 1.1.5
it should affect the upgrade, but while the file is open, it's easier.
Bugs creator.
Features destroyer.
Template killer.

Re: The upgrader found some old or outdated files.

Reply #4
cheers!

my forum now at 1.1.5 :D