Skip to main content
Topic: elkarte doesn't like (ea-php72)? (Read 79 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

elkarte doesn't like (ea-php72)?

cPanel > MultiPHP Manager

If I choose PHP 7.2 (ea-php72) for my domain that has elkarte installed.
I will get 403 (Forbidden).

Everything works on PHP 7.1 (ea-php71)

Re: elkarte doesn't like (ea-php72)?

Reply #1
I can give you my cPanel login for you to check.

Re: elkarte doesn't like (ea-php72)?

Reply #2
403 Forbidden is very, very likely a server configuration issue.
IIRC radu is running elk on 7.2 without too many troubles.
Bugs creator.
Features destroyer.
Template killer.

Re: elkarte doesn't like (ea-php72)?

Reply #3
Yep, I use elkarte 1.1.5 and php 7.2.9. I admit that I have some random errors in elkarte log, but is working fine 
sorry for my bad english

Re: elkarte doesn't like (ea-php72)?

Reply #4
Does anyone want my cPanel login to check what happen?

 

Re: elkarte doesn't like (ea-php72)?

Reply #5
General reminder: do not share admin passwords (including cPanel and similar) unless you trust the person you are sharing the credentials with, and when done, immediately change the password to a different one.
That said... TBH I'm not a server guy so I couldn't help much, sorry. :(
Bugs creator.
Features destroyer.
Template killer.