Skip to main content
Topic: Slow Indexing, is it due to recent migration (Read 5033 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Slow Indexing, is it due to recent migration

Hello by Mar 23rd i shifted from Xenforo to ElkArte and till now Google has indexed very few links and i don't know why it is very slow. Should i wait for another month to see what is really wrong?

Re: Slow Indexing, is it due to recent migration

Reply #1
Have you gone to your google webmaster console and requested a re-indexing?  

Even so, Google can be slow to reindex, it really depends on how much traffic / updates it (google) sees on a site.  It uses a sites change rate / churn as part of its indexing frequency algorithm. 

Re: Slow Indexing, is it due to recent migration

Reply #2
I requested for re-indexing in Google webmaster tool

Re: Slow Indexing, is it due to recent migration

Reply #3
May I know what do you actually expecting to happen @Jason? I kinda not clear of what you really trying to achieve as it involves google (or other search engine) "works" in there.

There are multi millions sites around the globe waiting to be indexed as well but I don't think the leading sites are waiting for google or other search indexing to be among the successful ones.

Just remember the saying that "content is king" and the search engines are designed to serve that king, but, it will be very very hard to keep pace as one, as even the search engines themselves always want to be one.

Re: Slow Indexing, is it due to recent migration

Reply #4
I just want to know is it due to migration of software the indexing of web pages are slow. When i was using Xenforo many urls were indexed and still the old links are indexed rather than the new one (found out using site:mysitename.com)

I don't want a fast index, but want to identify the reason for the lag in indexing. As my site has decent traffic and posts.

Re: Slow Indexing, is it due to recent migration

Reply #5
Try submitting a sitemap into the Search Costole. There is Optimus addon which provides a site map for elkarte 
sorry for my bad english


Re: Slow Indexing, is it due to recent migration

Reply #7
My server is fast and i have tested the site in the links you have given and posted the result in the link.

Re: Slow Indexing, is it due to recent migration

Reply #8
I answered about your server at the respective topic.

Don't forget to try Optimus addon as suggested by @radu81. It may help a bit I think.

Other than that, I am not sure what can help you, but be patient, keep having good discussions in your forum and cross your fingers.

By the way, is your site simply a forum? Or you also use it to run a blog and/or other things?

Re: Slow Indexing, is it due to recent migration

Reply #9
My site is simply a forum and i haven't used the domain for any other purpose.