Skip to main content
Topic: Testing 1.1.6 (Read 5331 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

Testing 1.1.6

Hi all!

I prepared the patch for 1.1.6, as usual, I'd like to ask for your help in testing it.
Tests needed: install/uninstall on a clean env.
Likely there is something broken, so... use it only if you are somehow confident in what you are doing.
Hopefully it will install fine (I think I remembered all the pieces to tweak, but who knows), worst case you'll get some errors already during install.
Please report them. :)
Bugs creator.
Features destroyer.
Template killer.

Re: Testing 1.1.6

Reply #1
Seems to be a couple of issues with the package, looks like its has some duplicate 1.1.5 changes which of course give the test error. 

I've made some adjustments and attached a new file.  I have NOT yet done the file compare after running this on 1.1.5  to make sure it matches the 1.1.6  repo to make sure nothing was missed.

Re: Testing 1.1.6

Reply #2
I did a diff on that patch and whats in the patch_1-1-6 branch and they seemed to match, so I think its correct.  Need feedback from others if it works for them and any errors encountered.

Re: Testing 1.1.6

Reply #3
Thank you for supporting Elkarte!
I just upload the package published by Spuds on a test forum and install it without errors. I don't have much free time and did not tested well, but is something that I should check with this update?
sorry for my bad english

Re: Testing 1.1.6

Reply #4
Mainly just testing that it installs correctly ,,, you know the drill with different server configs, sometimes things go a bit sideways.

Re: Testing 1.1.6

Reply #5
Here it is the latest package.
Application produces a perfectly identical install as a brand new 1.1.6 so it should be fine.

I'll push it to github tomorrow evening... today I have to go bed.
Bugs creator.
Features destroyer.
Template killer.

Re: Testing 1.1.6

Reply #6
"perfectly identical" now that is the Awesome Sauce !

Re: Testing 1.1.6

Reply #7
Just install it on a test forum and switched to PHP 7.3, no errors in elk log until now. ;)
sorry for my bad english


Re: Testing 1.1.6

Reply #9
so when it be released officially? or should install that attached patch?

Re: Testing 1.1.6

Reply #10
I'll wait for the official patch 
sorry for my bad english

Re: Testing 1.1.6

Reply #11
Should it need more testing and feedback to fix the issue. If so I will download and test it.

Re: Testing 1.1.6

Reply #12
The more testing the better.
I know what I have tested and you will get as much. If there are problems that I did not find, then that will require to be fixed later.
Bugs creator.
Features destroyer.
Template killer.