Skip to main content
Recent Posts
1
Site Feedback / Just a big thank you to the ElkArte community !
Last post by D.M. -
Just a big thanks to everyone that supported me on my journey of setting up the ElkArte Forum Software !
Nothing would be possible without the great support from this amazing community and their troubleshooting skills !
Sometimes just a little, means a lot for someone !
Wish you all the best and much success in your own projects !

I made this banner for you !

3
Support / Re: ElkArte Mail Not Working
Last post by D.M. -
Quote from: Steeley –
Quote from: D.M. – All mails that get delivered as a newsletter eg. a mail that is with the same text/subject forwarded to multiple different addresses gets marked as spam and blocked

That is known as a "distribution list".. that is what I asked Spuds to clarify (I didn't think that's how EA worked, but to be sure), and no, EA sends out individual emails, not send a single email and a list of recipients for the mail server to send it to.. 

So that never was an issue..

This is great to know @Steeley ! Thanks for the information and all the help and troubleshooting you provided it helped a lot !
4
Support / Re: ElkArte Mail Not Working
Last post by Steeley -
Quote from: D.M. – All mails that get delivered as a newsletter eg. a mail that is with the same text/subject forwarded to multiple different addresses gets marked as spam and blocked

That is known as a "distribution list".. that is what I asked Spuds to clarify (I didn't think that's how EA worked, but to be sure), and no, EA sends out individual emails, not send a single email and a list of recipients for the mail server to send it to.. 

So that never was an issue..
5
Support / Re: ElkArte Mail Not Working
Last post by D.M. -
Quote from: ahrasis – A little bit out of topic, if you like, you can plan to build your own hosting with own web and mail server using ISPConfig 3.2 Perfect Server automated script on Hetzner with roughly below 5 euro per month though I know this could be tougher for some but free support is also available at their HowToForge forum too.

Good to know @ahrasis , would be amazing to test it out one day !

Quote from: Spuds –
QuoteQuote from: D.M. – 4 hours agoYeah, using a shared host so I needed to switch to SMTP, I can confirm this!

If its working as is then I'd suggest you stop tinkering with it   :wink:


Agreed !  :cheesy:  :nerd:
8
Bug Reports / Mark as read on index
Last post by Burke Knight -
It would appear that the "MARK ALL MESSAGES AS READ" button on the index is not marking read.
Noticed this a couple times before here on the site, but today tried it 4 times, clicked OK, then even hard refreshed my browser, and they still show as "New".

Not sure if this has been noticed by anyone else or not, but figured I'd post about it, for @Spuds to check into.

This is just on the ElkArte site, since it's running the Dev of 2.0.

Note: After making this post, when went to index, they finally showed as read, so not sure what happened.
9
Support / Re: ElkArte Mail Not Working
Last post by ahrasis -
A little bit out of topic, if you like, you can plan to build your own hosting with own web and mail server using ISPConfig 3.2 Perfect Server automated script on Hetzner with roughly below 5 euro per month though I know this could be tougher for some but free support is also available at their HowToForge forum too.
10
Support / Re: ElkArte Mail Not Working
Last post by D.M. -
Quote from: radu81 – You should ask your host about that, on my forum is 50 mail/minute and works fine.

Thank you very much sir ! Will do that !

Quote from: radu81 –
QuoteQuote from: Spuds – 10 hours agoUsing the PHP option in the mail settings uses PHP's mail() function which just delivers it to the servers sendmail  which is generally not fully functional on a shared host.

Not fully functional on a shared host, but works fine on a vps with Postfix

Yeah, using a shared host so I needed to switch to SMTP, I can confirm this!