Skip to main content
Recent Posts
24
Support / Re: Can't get past "Writable Check" during installation.
Last post by badmonkey -
So you're saying all the listed files/directories are 755 or 777? On some systems, for whatever reason, 777 is necessary for file write permissions. In theory 755 should be sufficient, yet isn't. Try going 777.

Another possibility is file ownership. Hope that helps!
25
Support / Can't get past "Writable Check" during installation.
Last post by ChelonianEgghead -
Hello everyone! I'm trying to set up Elkarte for the first time and I'm having some trouble with the installer. It seems to think that all the Elkarte files are write-protected, but this is not the case according to ls. I've tried setting up an FTP server and filling in the details at the bottom of the page to let it auto-fix whatever the problem is, but when I click "Connect" it just refreshes the page. I'm running it in a VM with nginx, PHP 7.3, and MariaDB 5.5.65 on CentOS 7 (didn't realize they'd already come out with 8 until after I installed it). The host OS is Manjaro Linux, and the hypervisor is QEMU/KVM. Any ideas guys?

Spoiler (click to show/hide)
26
Support / Re: Various Errors
Last post by emanuele -
The undefined indexes are likely due to php 7.3 I would guess you are using.
1.1 still doesn't fully support 7.3, it should work find with 7.2.
29
Support / Re: Various Errors
Last post by gevv -
Hi,

I guess it's not about the image file.  I can open a new topic and use the  same image no error message

My Attachment Image Resizing  setting; 1600x0

Create new topic,
Uploading image. no problem.
click "post" button,
error message appears